Version:

  • 0.4.2

Release date:

  • 10 January 2022

First released:

  • 10 January 2022

License:

  • BSD-3-Clause

Supported data:

  • Information not submitted

GitHub activity:

  • Stars: 0
  • Forks: 0
  • Issues + PRs: 0

Python versions supported:

  • >=3.7

Operating system:

  • OS Independent

Requirements:

  • napari-plugin-engine (>=0.1.4)
  • numpy
  • pydicom
  • SimpleITK

napari-medical-image-formats-read-write

A Plugin in order to read and write medical image formats such as DICOM and NIfTI


    Authors:

    • Karol Gotkowski

    Learn more:

    Authors:

    • Karol Gotkowski

    Learn more:

    License PyPI Python Version

    A Plugin in order to read and write medical image formats such as DICOM and NIfTI without any meta informations.


    Installation

    You can install napari-medical-image-formats-read-write via pip:

    pip install napari-medical-image-formats-read-write

    Contributing

    Contributions are very welcome. Tests can be run with tox, please ensure the coverage at least stays the same before you submit a pull request.

    License

    Distributed under the terms of the BSD-3 license, "napari-medical-image-formats-read-write" is free and open source software

    Issues

    If you encounter any problems, please file an issue along with a detailed description.

    Version:

    • 0.4.2

    Release date:

    • 10 January 2022

    First released:

    • 10 January 2022

    License:

    • BSD-3-Clause

    Supported data:

    • Information not submitted

    GitHub activity:

    • Stars: 0
    • Forks: 0
    • Issues + PRs: 0

    Python versions supported:

    • >=3.7

    Operating system:

    • OS Independent

    Requirements:

    • napari-plugin-engine (>=0.1.4)
    • numpy
    • pydicom
    • SimpleITK

    Version:

    • 0.4.2

    Release date:

    • 10 January 2022

    First released:

    • 10 January 2022

    License:

    • BSD-3-Clause

    Supported data:

    • Information not submitted

    GitHub activity:

    • Stars: 0
    • Forks: 0
    • Issues + PRs: 0

    Python versions supported:

    • >=3.7

    Operating system:

    • OS Independent

    Requirements:

    • napari-plugin-engine (>=0.1.4)
    • numpy
    • pydicom
    • SimpleITK

    Sign up to receive updates