Version:

  • 0.1.8

Release date:

  • 17 January 2022

First released:

  • 11 January 2022

License:

  • BSD-3-Clause

Supported data:

  • Information not submitted

GitHub activity:

  • Stars: 0
  • Forks: 0
  • Issues + PRs: 0

Python versions supported:

  • >=3.7

Operating system:

  • OS Independent

Requirements:

  • napari-plugin-engine (>=0.1.4)
  • numpy
  • regex

napari-image-stacker

A plugin designed to convert multiple open layers into a stack or vice versa


    Authors:

    • Robin Koch, Marc Boucsein

    Authors:

    • Robin Koch, Marc Boucsein

    License PyPI Python Version napari hub

    A plugin designed to convert multiple open layers into a stack or vice versa


    This napari plugin was generated with Cookiecutter using @napari's cookiecutter-napari-plugin template.

    Installation

    You can install napari-image-stacker via pip:

    pip install napari-image-stacker

    To install latest development version :

    pip install git+https://github.com/RobAnKo/napari-image-stacker.git

    Contributing

    Contributions are very welcome. Tests can be run with tox.

    License

    Distributed under the terms of the BSD-3 license, "napari-image-stacker" is free and open source software

    Issues

    If you encounter any problems, please file an issue along with a detailed description.

    Version:

    • 0.1.8

    Release date:

    • 17 January 2022

    First released:

    • 11 January 2022

    License:

    • BSD-3-Clause

    Supported data:

    • Information not submitted

    GitHub activity:

    • Stars: 0
    • Forks: 0
    • Issues + PRs: 0

    Python versions supported:

    • >=3.7

    Operating system:

    • OS Independent

    Requirements:

    • napari-plugin-engine (>=0.1.4)
    • numpy
    • regex

    Version:

    • 0.1.8

    Release date:

    • 17 January 2022

    First released:

    • 11 January 2022

    License:

    • BSD-3-Clause

    Supported data:

    • Information not submitted

    GitHub activity:

    • Stars: 0
    • Forks: 0
    • Issues + PRs: 0

    Python versions supported:

    • >=3.7

    Operating system:

    • OS Independent

    Requirements:

    • napari-plugin-engine (>=0.1.4)
    • numpy
    • regex

    Sign up to receive updates